wikipediaillustrated

marketing

15 fórmulas de Excel, atajos de teclado y trucos que te ahorrarán mucho tiempo

excel formulas shortcuts tricks.jpgkeepProtocol

Para la mayoría de los especialistas en marketing, tratar de organizar y analizar hojas de cálculo en Microsoft Excel puede ser como chocar contra una pared de ladrillos una y otra vez. Estás replicando columnas manualmente y garabateando matemáticas de formato largo en un trozo de papel, todo mientras piensas para ti mismo: «Hay posee ser una mejor manera de hacer esto».

A decir verdad, lo hay, pero todavía no lo sabes.

Excel puede ser complicado de esa manera. Por un lado, es una herramienta excepcionalmente poderosa para generar informes y analizar datos de marketing. Por otro lado, sin el entrenamiento adecuado, es fácil sentir que está trabajando en tu contra. Para empezar, hay más de una docena de fórmulas críticas que Excel puede ejecutar automáticamente para que no tenga que revisar cientos de celdas con una calculadora en su escritorio.

¿Qué son las fórmulas de Excel?

Las fórmulas de Excel lo ayudan a identificar las relaciones entre los valores en las celdas de su hoja de cálculo, realizar cálculos matemáticos usando esos valores y devolver el valor resultante en la celda de su elección. Las fórmulas que puede realizar automáticamente incluyen suma, resta, porcentaje, división, promedio e incluso fechas/horas.

Repasaremos todos estos, y muchos más, en esta publicación de blog.

Descargar ahora

Plantillas gratuitas de marketing de Excel

Rellene el formulario para acceder a las plantillas de marketing de Excel gratuitas.




Cómo insertar fórmulas en Excel

Quizás se pregunte qué significa la pestaña «Fórmulas» en la barra de herramientas de navegación superior en Excel. En versiones más recientes de Excel, este menú horizontal, que se muestra a continuación, le permite buscar e insertar fórmulas de Excel en celdas específicas de su hoja de cálculo.

fórmulas-barra-de-herramientas-excel

Cuanto más use varias fórmulas en Excel, más fácil será recordarlas y ejecutarlas manualmente. No obstante, el conjunto de iconos de arriba es un práctico catálogo de fórmulas que puede explorar y consultar mientras perfecciona sus habilidades con las hojas de cálculo.

Las fórmulas de Excel también se denominan «funciones». Para insertar uno en su hoja de cálculo, resalte una celda en la que desea ejecutar una fórmula, luego haga clic en el icono del extremo izquierdo, «Insertar función», para buscar fórmulas populares y lo que hacen. Esa ventana de navegación se verá así:

insertar-menu-funcion¿Quieres una experiencia de navegación más ordenada? Use cualquiera de los íconos que hemos resaltado (dentro del rectángulo rojo largo en la primera captura de pantalla anterior) para encontrar fórmulas relacionadas con una variedad de temas comunes, como finanzas, lógica y más. Una vez que haya encontrado la fórmula que se adapte a sus necesidades, haga clic en «Insertar función», como se muestra en la ventana de arriba.

Ahora, profundicemos en algunas de las fórmulas de Excel más cruciales y cómo realizar cada una en situaciones típicas.

Para ayudarlo a usar Excel de manera más efectiva (y ahorrar mucho tiempo), hemos compilado una lista de fórmulas esenciales, atajos de teclado y otros pequeños trucos y funciones que debe conocer.

NOTA: Las siguientes fórmulas se aplican a excel 2017. Si está utilizando una versión un poco más antigua de Excel, la ubicación de cada característica que se menciona a continuación puede ser ligeramente diferente.

1. SUMA

Todas las fórmulas de Excel comienzan con el signo igual, =, seguido de una etiqueta de texto específica que indica la fórmula que desea que ejecute Excel.

La fórmula SUMA en Excel es una de las fórmulas más básicas que puede ingresar en una hoja de cálculo, lo que le permite encontrar la suma (o total) de dos o más valores. Para realizar la fórmula SUMA, ingrese los valores que desea sumar usando el formato, =SUMA(valor 1, valor 2, etc.).

Los valores que ingresa en la fórmula SUM pueden ser números reales o iguales al número en una celda específica de su hoja de cálculo.

  • Para encontrar la SUMA de 30 y 80, por ejemplo, escriba la siguiente fórmula en una celda de su hoja de cálculo: =SUMA(30, 80). Presiona «Enter» y la celda producirá el total de ambos números: 110.
  • Para encontrar la SUMA de los valores en las celdas B2 y B11, por ejemplo, escriba la siguiente fórmula en una celda de su hoja de cálculo: =SUMA(B2, B11). Presiona «Enter» y la celda producirá el total de los números que actualmente están en las celdas B2 y B11. Si no hay números en ninguna de las celdas, la fórmula devolverá 0.

Tenga en cuenta que también puede encontrar el valor total de un lista de números en Excel. Para encontrar la SUMA de los valores en las celdas B2 a través de B11, escriba la siguiente fórmula en una celda de…

Puede que también te guste...

Deja una respuesta

Tu dirección de correo electrónico no será publicada.